Python 3 <3

Why still use Python 2? Almost all packages are now Python 3. Why make the same mistake Java made?